
HHPS Members’ Handbook (for 2021-2022)   

File: HHPS Members Handbook.docx  Page 1 of 16 
Revised: 13 Dec 2021  Printed: 13 December 2021 

 

Table of Contents – Ctrl + Click on any section to go to that section.    

Contents 
Introduction ........................................................................................................................................ 1 

How to use this Handbook ............................................................................................................... 1 

Please adapt the information for whatever camera gear and software you use .............................. 2 

Recommended first steps for new members ....................................................................................... 2 

Tips on deciding if an image is better as a print or a DPI ...................................................................... 4 

Having your images judged.................................................................................................................. 4 

How to enter a Print league competition............................................................................................. 5 

Mounting prints ............................................................................................................................... 6 

How to enter a Digital Projected Image (DPI) league competition ....................................................... 7 

How to resize an image to enter in a competition ........................................................................... 9 

Resizing an image on a smartphone (mobile phone): .................................................................. 9 

Resizing an image using Windows 10 ........................................................................................... 9 

Resizing an image using PaintShop Pro ...................................................................................... 10 

Convert your Image for Submission to DPI Competition, using Photoshop or Elements ................ 11 

Size the image ............................................................................................................................ 11 

Apply colour profile ................................................................................................................... 12 

Save as a .jpg file and name it correctly ..................................................................................... 13 

Submit to web ........................................................................................................................... 14 

Recommended software on smartphones (mobile phones) .............................................................. 14 

Potential sections to be added .......................................................................................................... 14 

Externally recommended sources for you to explore ........................................................................ 15 

Glossary ............................................................................................................................................. 15 

 

 

Introduction 

How to use this Handbook 
This HHPS Members’ Handbook is primarily intended for new members, but will also be of use to all 

members.  It contains useful techniques and tips for all HHPS members. 

The document was first produced in Nov 2021.  It is still draft and ideas for improvements are 

welcome (email them to Rob Harley on rob.harley64@gmail.com). 

mailto:rob.harley64@gmail.com


HHPS Members’ Handbook (for 2021-2022)   

File: HHPS Members Handbook.docx  Page 2 of 16 
Revised: 13 Dec 2021  Printed: 13 December 2021 

 

The idea is that you can dip into whatever sections you find helpful.  The table of contents at the 

start of the document is intended to help with this.  You can quickly skim read the rest so you know 

what type of information is available to you for later. 

There is a glossary at the end to explain the more common terms and acronyms. 

 

Please adapt the information for whatever camera gear and software you use 
Members use all types of cameras, including film cameras, advanced DSLRs, compact cameras and 

smartphones.  Some members use combinations e.g. both DSLRs and smartphones. 

Most of the software examples given in this handbook use Lightroom or Photoshop (or Photoshop 

Elements which is cheaper than Photoshop but still provides much of the same functionality).  

However, other good post-processing software is available.  For example, some members use 

PaintShop Pro.  Editing done on Smartphones often uses Snapseed. 

Most members use a Windows PC.  However, a few use an Apple Mac (Macintosh). 

Most of the information in this handbook is independent of what gear and software you have.  

Where your gear and software vary from the examples given you can still apply the principles given.  

You can tailor them to your specific needs by using Google, YouTube, etc or by asking other 

members (who you will find are always pleased to help). 

 

Recommended first steps for new members 
If you did not do so when joining, it is helpful to look at our website www.hhps.org.uk.  There are 

very useful links on the Home Page you can access without a log-in (or associated password).  You 

can also click these links from within this document. 

• Click HERE for more key information about HHPS – Info Leaflet 

• Join Us click HERE – Membership Form (plus costs) 

• Find us click  HERE – Salvation Army building address and map 

• Downloadable version of the 2021-22 Programme click HERE  

o Note this gets refreshed from time to time for any updates to the programme 

• For an example of our monthly journal Viewfinder, click HERE 

• Facebook page click the Facebook logo  

After joining and paying the membership fee: 

• Get your log-in and password to give you full access to the website 

o Email a request to our Treasurer, Brian Howard, on howard-b@sky.com to get your 

Membership Number.  Then email your number to our Webmaster, Roy Harris, on 

roy.harris17@btinternet.com to request your website log-in and password. 

• www.hhps.org.uk  pages you can access once you have a log-in and password 

o Main website: explore the website to get a feel for the type of information there 

o Look at the most recent issues of Viewfinder – they are excellent 

o Viewfinder index, Alphabetic by Keyword(s) link: Below is a valuable starter list of 

available Keywords focussed primarily on techniques: 

▪ Calibration: monitor - Why you should calibrate your computer screen 

http://www.hhps.org.uk/
https://hhps.org.uk/wp-content/uploads/2021/10/Info-Trifold-no-lines-2021-09-26-2.pdf
https://hhps.org.uk/index.php/membership-application-form
https://hhps.org.uk/index.php/about-us/where-to-find-us
https://hhps.org.uk/wp-content/uploads/2021/08/2021-22-Pocket-Calendar13_10_21.pdf
https://hhps.org.uk/wp-content/uploads/2021/08/Viewfinder-Special-Edition-2021-3.pdf
https://www.facebook.com/Photo-Club-Hemel-108060777703671/
mailto:howard-b@sky.com
mailto:roy.harris17@btinternet.com
http://www.hhps.org.uk/
https://hhps.org.uk/index.php/viewfinder/viewfinder-index/
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▪ Composition: 

• The Rules of Composition  Viewfinder-2020-04, page 9 

• The Rules of Composition – Part 2  Viewfinder-2020-05, page 12 

• The Rules of Composition – Part 3 Viewfinder-2021-03, page 11 

• Also: Rules of Photography 

▪ Dark Images 

▪ Focus stacking 

▪ HDR 

▪ Intentional Camera Movement (ICM) 

▪ Landscape photography Parts 1 and 2 

▪ Lighting - Portrait Head-shots 

▪ Macro 

▪ Photoshop & Lightroom - Tips for competition images, especially see the tips 

on Avoiding Throwing Away Marks Viewfinder-2020-02, page 9. This lists the 

common problems which a judge will pick up on with an image. 

▪ Post Processing - Photoshop and Lightroom Tips Part 1: Ethics 

▪ Portraits – various articles for people and flowers 

▪ Print mounting (see elsewhere in this document) 

▪ Printing – various useful articles 

▪ Professional Printing 

▪ Sharpening 

• Also: Haloes (sharpening) 

▪ Still life 

Please review HHPS’s Code of Conduct on the website: 

• Code of Conduct https://hhps.org.uk/index.php/code-of-conduct/  

or on website under Information > Code of Conduct. 

• We expect you to comply with the club’s Code of Conduct. 

You may also want to review: 

• Constitution https://hhps.org.uk/index.php/constitution/   

• Privacy Statement https://hhps.org.uk/index.php/privacy-statement/  

 

Ully is our Members’ Representative.  She is on mail@ujorimann.com.  Her Members’ 

Representative  flyer shows she is your initial go-to person for: 

• Questions about the club  

• Questions about activities 

• Concerns and questions you would like me to present for discussion to the committee 

• Feedback about club matters. 

Ully’s flyer also gives the names and roles of the committee members: 

Post 2021-2022 

Officers   

Chair Rob Harley 

Vice Chair Emyr Williams 

https://hhps.org.uk/wp-content/uploads/2020/04/Viewfinder-2020-04.pdf#page=9
https://hhps.org.uk/wp-content/uploads/2020/05/Viewfinder-2020-05.pdf#page=12
https://hhps.org.uk/wp-content/uploads/2021/03/Viewfinder-2021-03.pdf#page=11
https://hhps.org.uk/wp-content/uploads/2020/02/Viewfinder-2020-02.pdf#page=9
https://hhps.org.uk/index.php/code-of-conduct/
https://hhps.org.uk/index.php/constitution/
https://hhps.org.uk/index.php/privacy-statement/
mailto:mail@ujorimann.com
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Post 2021-2022 

Treasurer Brian Howard 

Secretary Sue Case 

Programme Secretary Peter Cotton 

Publicity Secretary Emyr Williams 

Associates   

Viewfinder editor Philip Byford 

Webmaster Roy Harris 

Internal Competition Sec - Prints Sue Case 

Internal Competition Sec - PI Rob Harley (for now) 

Projectionist - DPIs Richard Anthony 

Projectionist - Slides John Marshall 

Studio Group Rep John Marshall 

Members’ Representative Ully Jorimann 

Programme Sec Assistant Ian Shaw 

External Comp Sec Mike Mitchell 

 

 

Tips on deciding if an image is better as a print or a DPI 
DPI images are best suited to: 

• Landscape orientation images rather than portrait ones (since the maximum pixels are 1600 

width, 1200 height).  However, many DPIs are portrait images. 

• Odd aspect rations (ratio of the width to height) can be used.  This can also be true for 

prints, but only if you cut your own apertures (which requires a mount cutter to get a nice 

bevelled edge – see under the “Mounting prints” section for info on mount cutters). 

Prints are best suited to: 

• Images which are high key (i.e. are very light overall).  With DPIs, these prove glaring. 

• Images with subtle changes in tones.  Since prints are much higher resolution than the 1600 

x 1200 pixels maxima allowed in DPIs, they can show much smoother graduations in tones 

and colours. 

• Images which look better on textured paper.  If you want more info on this, try Google or ask 

John Humphrey (which is pretty much the same thing!). 

 

Having your images judged 
In any walk of life, receiving honest feedback can sometimes feel painful but is almost always 

valuable.  Having your images judged is no different.  It is great when a judge praises your image and 

gives you a high score; not so great when they don’t “get it” or don’t like it and give you a low score. 

Judges, like everyone else make mistakes sometimes.  They also have their own personal 

preferences which they seek to avoid influencing their marks, but sometimes shows through.  Judges 

see many images and crave novelty and images with impact.  In addition, although the technical 

aspects of an image can be evaluated by fairly specific criteria, the artistic aspects are much more a 
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matter of opinion.  The key points is that the large majority of judges’ comments and scores are 

insightful and correct. 

Judges are also unpaid volunteers who give up their time to make our competitions possible and 

teach us a lot. 

I should emphasise that the most important person to please in your photography is yourself.  For 

competitions you simply want to enter images that please yourself and the judges. 

So my message here is to be brave and enter the competitions and benefit from the judges 

feedback.  From the good feedback you will reinforce what to repeat; from the criticisms you will 

learn what to avoid next time - either way you learn a lot.  

 

How to enter a Print league competition 
The full, official information is given on the website at https://hhps.org.uk/index.php/competition-

rules-for-2021-22/.  However, a summary of the key points for the 2021-2022 season is given below. 

Sue Case is the Prints Competition Secretary – so registrations and the prints themselves are 

collected by Sue. 

Colour images are anything that are not Mono (Monochrome).  Mono images are defined as Black & 

White (which can include all tones of grey in between) or tinted with a single hue (e.g. sepia).  For 

tinted monochrome images: 

• The tinting must be applied to the whole image (hence e.g. no local “highlight” colours are 

permitted). 

• The image can range from pure white (the lightest tint) right through to pure black (the 

darkest shade) of the hue.  The only constraint is that the Hue value must be the same for 

every pixel. 

There are 4 rounds of the leagues this season.  In rounds 1 and 4 you can enter a maximum of 2 

images.  In rounds 2 and 3 you can enter a maximum of 3 images.   In any round, you can enter less 

than the maximum number if you wish.  However, your total score over the season for each of the 

three leagues will be the sum of your best 8 scores in that league. 

You register your prints on the date in the programme, which is normally 2 weeks before the 

competition is judged.  When you register prints, you give your Preference number (01, 02 or 03) 

and Title for each print.  In competitions, everyone’s 01 Preference images are shown first, then 

everyone’s 02 Preferences, then (if they exist) everyone’s 03 Preferences. 

• Registering prints is done wherever possible using the web form by logging into 

www.hhps.org.uk and then going to Submissions > Print Submissions 

• However, if you cannot log into the website for some reason, just email Sue stating the 

competition (e.g. 2nd Colour Prints) and your Preferences and Titles, e.g. 

o 01 Woman with Isis Wings 

o 02 Hungry Lizard 

o 03 Catching the Light. 

https://hhps.org.uk/index.php/competition-rules-for-2021-22/
https://hhps.org.uk/index.php/competition-rules-for-2021-22/
http://www.hhps.org.uk/
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You can use any title you want, but you are strongly recommended to make it fit the meaning of the 

image (it can point the judge in the right direction when she/he is evaluating the image). 

Prints can be of any size (e.g. using an A4 printer is fine) but must be mounted on a backing board of 

the defined size of 50 x 40 cm.  For information on how to mount prints, see the “Mounting prints” 

section below. 

Prints (unlike Projected Images) are not handed in in advance.  Prints need to be brought to the 

Salvation Army Hall on the night of the competition. 

• On the back of the print you need to include a label with your name and the title 

• The label should be the same way up that you want the print is to be presented. 

• You should receive an email with your Judging Sequence number for each print from Sue 

Case (often on the day of the competition) to write on the back of the print. 

 

Mounting prints 
Mounted prints have up to three layers: 

• Top layer: Mounting Board (with a hole or aperture in it, through which the print is visible) 

• Middle layer: the print itself 

• Bottom layer: Backing Board (which gives the print further protection and can help keep it 

flat). 

The diagram below shows a cross-section on top, with a plan view (from above) underneath: 

 

The print obviously must always be included.  The print must be at least slightly bigger than the 

aperture (say a minimum of 3mm all round) to ensure you cannot see the edge of the print.  The 

print can be much larger than the aperture, in which case you are effectively cropping the print. 

You must have either a Mounting Board or a Backing Board or both.  They can be the same size (in 

which case they must both be 50 x 40 cm) or either of then can be bigger that the other (in which 

case the bigger one must be 50 x 40 cm). 

• If you have just a Mounting Board and the print, the print is normally taped to the back of 

the Mounting Board. 

• If you have just a print and a Backing Board, the print is normally glued to the front of the 

Backing Board. 
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A half-hour demonstration was given on 18 Oct 2021 by Richard Anthony, Philip Byford and John 

Marshall.  The main information demonstrated is documented in past Viewfinders.  If you have 

access to the website, see Viewfinder > Index > Alphabetic Index. Then scroll down and see in the 

Keywords column “Print mounting” (and also “Printing”).  Click on the hyperlink in the right hand 

side column to see the article.  The main relevant articles are: 

• 2021-10, page 16, has “PRINT MOUNTING – another method” by Philip Byford.  At the end, 

this also gives links to the print producers (www.SimLab.co.uk) and mount suppliers (which 

include www.cotswoldmounts.co.uk) which are the ones Rob Harley uses. 

o Viewfinder 2021-10, Page 16 

• 2018-03 has “A System For Producing Re-Usable Mounts For Competition Prints” by Richard 

Anthony. 

o Viewfinder 2018-03, Page 9  

o The diagrams below may help you understand more quickly the text in the article 

o  
o The flap is hinged to the backing board (from which it is cut out, with a bevelled 

edge) – not to the back of the mount.  The flap is about 1” bigger on all sides than 

the aperture in the mount. 

o The photo is temporarily fixed in the right by a piece of single sided tape stuck to the 

middle of the top side of the back of the print.  It sticks out from the print and (when 

in the right place) has the mount board pressed down on it to make the sticking out 

piece stick to the back of the mount. 

• 2016-12 has “Mounting Prints for Competition Entries” by John Marshall 

o Viewfinder 2016-12, Page 4  

The simplest (and quickest) mounting of all is simply getting a 50x40cm piece of stiff card and 

sticking your print onto the middle of it.  You can get more sophisticated as you get experience. 

Sue Case uses www.marrutt.com, to buy pre-cut mounts. The photos need to be printed A4 size to 

fit the pre-cut mounts.  She uses masking tape to fix them on so they can be reused. 

If you decide to cut your own apertures in your mounts, you will want to have a bevelled edge (a 450 

angle all round the edge of the aperture).  To do this you will need a mount cutter (you can see an 

example (of an expensive high quality one) at https://www.craftyarts.co.uk/logan-simplex-elite-750-

1-mount-cutter-p11812/).  Fortunately, the club has one you can hire for only £1.50/week. 

 

How to enter a Digital Projected Image (DPI) league competition 
The full, official information is given on the website at https://hhps.org.uk/index.php/competition-

rules-for-2021-22/.  However, a summary of the key points for the 2021-2022 season is given below. 

http://www.simlab.co.uk/
http://www.cotswoldmounts.co.uk/
https://hhps.org.uk/wp-content/uploads/2021/10/Viewfinder-2021-10.pdf#page=16
https://hhps.org.uk/wp-content/uploads/2019/05/Viewfinder-2018-03.pdf#page=9
https://hhps.org.uk/wp-content/uploads/2019/05/Viewfinder-2016-12.pdf#page=4
http://www.marrutt.com/
https://www.craftyarts.co.uk/logan-simplex-elite-750-1-mount-cutter-p11812/
https://www.craftyarts.co.uk/logan-simplex-elite-750-1-mount-cutter-p11812/
https://hhps.org.uk/index.php/competition-rules-for-2021-22/
https://hhps.org.uk/index.php/competition-rules-for-2021-22/
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Rob Harley is acting as the DPI Competition Secretary for the purposes of image submissions and 

hence collects the image files. 

Projected images (PIs) can be Digital Projected Images (DPIs) or slides.  Only the former are covered 

in this handbook.  They must be submitted as .jpg files. 

• For PI competitions, DPIs may be either monochrome (mono) or colour. 

Once you have completed doing all your post-processing and saved your master image, you need to 

create a copy of the image which you make the right size for competition DPIs.  The file size must be 

a maximum of 1600 pixels in width; and a maximum of 1200 pixels in height.  If the aspect ratio 

(width: height) is equal to 1600:1200 i.e. 4:3 then the image is ideally 1600 x 1200 pixels (it can be 

smaller but you get the best quality from using all the pixels allowed).  If the aspect ratio is wider 

(e.g. 6:3) then the width will be 1600 and the height will be less than 1200.  If the aspect ration is 

taller (e.g. 1:1 i.e. square) then the height will be 1200 and the width will be less than 1600 pixels. 

• Information on how to resize images is given in the section “How to resize an image to enter 

in a competition”. 

• More complete information is given in the section “Convert your Image for Submission to 

Projected Image Competition” which also covers the need to apply a colour profile. 

In a competition, images are projected with a black surrounding area.  If any significant part of a DPI 

has very dark areas near the edge of the image it will not be clear where your image ends and the 

surrounding blackness starts.  Consequently you need to add a Stroke (a thin line border) at the 

outside edges of your image.  It is best done a single pixel wide and using a light colour such as white 

or a colour chosen from the image. 

• In Photoshop, to do this create a new layer, select all of the image (Ctrl+A on a PC), then 

use Edit > Stroke and select Width = 1 pixel, Location = Inside. 

There are 4 rounds of the leagues this season.  In rounds 1 and 4 you can enter a maximum of 2 

images.  In rounds 2 and 3 you can enter a maximum of 3 images.   In any round, you can enter less 

than the maximum number if you wish.  However, your total score over the season for each of the 

three leagues will be the sum of your best 8 scores in that league. 

You submit your DPIs on the date in the programme, which is normally 2 weeks before the 

competition is judged.  

• Submitting DPIs is done wherever possible using the web form by logging into 

www.hhps.org.uk and then going to Submissions > PI. Submissions 

• If you can’t log-in to the website for some reason, send an email to Rob Harley 

(rob.harley64@gmail.com) and attach you images files as .jpg files.   The filenames for the 

images must be in the format 

PP Title by Author.jpg     where: 

o PP is the Preference for the image i.e. 01, 02 or 03.  It is followed by a single space.  

In competitions, everyone’s 01 Preference images are shown first, then everyone’s 

02 Preferences, then (if they exist) everyone’s 03 Preferences. 

o Title should be in Proper Case (i.e. each word starts with a capital - especially if the 

title contains the word “By”).  You can use any title you want, but you are strongly 

recommended to make it fit the meaning of the image (it can point the judge in the 

right direction when she/he is evaluating the image). 

http://www.hhps.org.uk/
mailto:rob.harley64@gmail.com
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o After the Title put “ by ” – and this must use lower case 

o Author is Firstname Surname 

▪ Do NOT include your Group (A, B or C) 

o File Extension is .jpg (if your software produces a file ending in .jpeg (or .png) then 

please ensure you rename it to .jpg) 

o Example filename: 01 Woman With Isis Wings by David Bailey.jpg 

• Please note that a fairly large number of files are received by the Competition Secretary.  In 

order to avoid hours of laborious manual work, these image filenames are processed using 

Excel spreadsheets which include macros.  These spreadsheets have to allocate the Judging 

Sequence (JS) numbers and rename every file to add those JS numbers.  They also have to 

remove the author’s names for the set of image files sent to the judge.  The spreadsheets 

used to do this throw up errors for every filename which is not perfectly named – the 

Competition Secretary has to manually correct every error you make.  For example: 

o The last four characters must be “.jpg” 

o The word “ by ” in lower case is used to determine the start of the author’s name 

(which is why the word “By” must start with a capital letter if it’s within the Title). 

 

How to resize an image to enter in a competition 
You will have seen that DPIs for competitions can be any aspect ratio but they must not exceed a 

maximum of 1600 pixels in width; and a maximum of 1200 pixels in height.  The images from the 

camera will usually be much larger, so an early problem is how to reduce the image size. 

Resizing an image on a smartphone (mobile phone): 

• To resize images the free version of Photoshop Express works well. 

• On an iPhone, if you don’t already have an image editing app, go to Apps Store and 

search for “Image size”.  Press Get to download the app.  Open the Image Size app, then 

follow the instructions on How to Resize or Reduce Photo Size on iPhone and iPad 

(howtogeek.com) which are summarised here: 

o Select the Photos icon  in the top-left corner 

o Allow access to all or selected photos 

o In the image preview, tap the “Choose” button to open the image in the editor. 

o Click the chain icon to keep the aspect ratio unchanged 

o Type in a Width of 1600 or a Height of 1200 (whichever makes the other one 

less that 1600 or 1200) and press the curly arrow to apply it 

o Once you are happy, press the Save icon  

o You should end up with a copy of the original image at the new size – you need 

to be careful to avoid getting confused which is the original and which the copy! 

Resizing an image using Windows 10 
Assuming you have downloaded the image onto a Windows 10 laptop, you can: 

• Double click on the filename in Windows Explorer, to open the image in Photos 

• Click on the “...” menu icon in the top RHS corner 

o Select Resize 

▪ Select “Define custom dimensions” 

• Leave “maintain aspect ratio” ticked 

https://www.howtogeek.com/726913/how-to-resize-or-reduce-photo-size-on-iphone-and-ipad/
https://www.howtogeek.com/726913/how-to-resize-or-reduce-photo-size-on-iphone-and-ipad/
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• Change Height to 1200 pixels 

• Set Quality slider to maximum 

• Click “Saved resized copy” 

 

Resizing an image using PaintShop Pro 
This section has been contributed by Philip Byford, one of our PaintShop Pro users.  It was written on 

9 Dec 2021. 

A few preliminaries: 

First make sure that you’ve done and saved all your post-processing (i.e. editing colours, brightness, 

contrast, etc., and cropping if necessary), then use ‘Save As’ to save a copy of your final image, giving 

it a different file name to that of the file from your camera (for example, I usually add -a1, -a2, etc. 

to the adjusted image names). 

Resizing: 

Click the ‘Image’ menu and select ‘Resize’ - this will 

show a box similar to the one on the right here - 

Leave the numbers as they are for now, and do not 

make any selection from the ‘Standard sizes’ list. 

‘By Pixels’ and ‘Advanced...settings’ should be selected. 

‘Resample using:’ should be selected and, from the 

drop-down list, choose Bicubic (if not selected already). 

The ‘Sharpness’ scale setting is subjective, so you can  

explore that later with your image.  (For my images I 

usually set a high number.) 

Do not select ‘Maintain original print size’.  You are 

resizing for a screen display, not a print. 

Select ‘Lock aspect ratio’ but don’t change the number.  

This gives the image rectangle a similar shape, i.e. 

constant horizontal to vertical ratio, whatever new size 

you make. 

Ignore ‘Resize all layers’ - it is irrelevant to this task. 

Now go back to those numbers at the top.  Make the new width 1600 pixels; you will see the new 

height automatically change.  If the height becomes 1200 pixels or less, your image will now be the 

correct size for a P.I. when you click ‘OK’.  If the height is now more than 1200 pixels, then make it 

1200 pixels and see the width change to less than 1600 pixels; your image will now be the correct 

size for a P.I. when you click ‘OK’. 

If you are not satisfied with the resized image, click ‘Undo’ in the ‘Edit’ menu and try the procedure 

again. 
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If you are satisfied, then use ‘Save As’ to save your resized image, giving it a different file name to 

that of your full-size final image (for example, I usually add -r1, r2, etc. to the resized image names).  

This ensures that you will still have your full-size edited image, in case you want to edit it further or 

print it out. (In fact you should have at least three files for your image – the image captured by your 

camera, the full-size edited image, and the reduced size version. 

Notes: 

1.  If your image is black or very dark along an edge or edges, you should add a stroke: this is a 1-

pixel border in white, grey or a light colour, which clearly indicates the boundaries of the image on a 

black screen.  This is quite simple - when altering the pixel size, as above, use either 1598 or 1198 

(instead of 1600 or 1200).  Then select ‘Add borders’ from the ‘Image’ menu – its use should be quite 

straightforward. 

2.  If you decide to use the resized image for a P.I. Competition, it must be a .jpg image file.  So, if 

necessary, change its file type when you Save As (and slide it to 10 on the Quality scale), and also 

remember to rename it in accordance with the competition rules, e.g.  01 A Winter Scene by Joe 

Bloggs.jpg 

 

 

Convert your Image for Submission to DPI Competition, using Photoshop or Elements 
This is taken from a slightly older article but remains useful and covers colour profile. 

There are 4 simple steps required to process and submit your image into the digital projected image 

competition.  Below are these steps explained.  The screen shots are from Photoshop (version CS4) 

but I have listed the paths for Photoshop Elements (7) as well as Photoshop (CS4).  From these I’m 

sure that you can find the relevant process in your software. 

Firstly make sure you save the file with all changes completed at full resolution and with your 

normal naming before executing these steps - the last activity in your processing is saving the 

image as a separate file for the competition. 

Summary of steps: 

• Size the image  

• Apply colour profile to optimise colours for projection 

• Save as .jpg file with correct title 

• Submit to the web 

 

 

Size the image 
The image must be a maximum of 1600 pixels wide and maximum of 1200 pixels high 

Photoshop: Image > Image size 

Elements: Image > Resize > Image size 
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Make sure that the ‘Scale styles’ & ‘Constrain proportions’ check boxes are ticked to avoid changing 

the proportions of your image.  In the section where the image information is detailed in Pixels (Pixel 

dimensions) enter 1600 as the max width, if the height then exceeds 1200, enter 1200 in the height 

box and press ‘OK’ to apply the sizing. 

Your image is now the right size. 

 

 

 

Apply colour profile 
The best colour profile for an image that is displayed by digital projection is sRGB.  Changing the 

profile in your image will prevent any surprise interpretations of colours that are outside the gamut 

of the projector (so I’m told!). 

Elements: Image > Convert colour profile > Apply sRGB 

Photoshop: Edit > Convert to profile.  Set destination space to sRGB 
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Save as a .jpg file and name it correctly  
Firstly, complete all processing on your image and save the file with its original name and original 

format (e.g. 46734_portrait in the rain.psd).  This ensures that no data is lost in the original file 

before converting it to .jpg and resizing it for the competition. 

Next save as a jpg. file 

Elements & Photoshop: File > Save as 

Format: JPEG 

Title: 01 Raining by Fred Bed  

The title explained: 

• 01 - is preference 

• Raining - is the title, the first letter of each work should be capital 

• ‘by’ - must be lower case and is the marker for the software to distinguish between title and 

the authors name 

• Fred Bed - the authors name 

Then press ‘save’. 
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Submit to web 
Logon to the HHPS website and submit the file 

 

Recommended software on smartphones (mobile phones) 
NB: This list is not exhaustive!  It also applied to tablets. 

Snapseed 

Lightroom Mobile (by Adobe) – See section in Scott Kelby’s “The iPhone Photography Book”. 

Photoshop 

PhotoPills 

TPE, The Photographer’s Ephemeris (but try PhotoPills first) 

Image Size: simple free utility which lets you change the image side (i.e. the number of pixels width x 

number of pixels height). 

 

Potential sections to be added 
Overall workflow: 

• Get ready e.g. decide what images you want to take; what equipment will you use  

• Store and retrieve images e.g. using Lightroom 

• Envisage and then Capture images 

• Perform post-processing on images e.g. using Snapseed, Lightroom, Photoshop, etc 

• Use images e.g. load on social media, print on a mug, enter a competition. 

Screen and print calibration. 
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Introduction to Zoom for participants. 

Externally recommended sources for you to explore 
Google. 

YouTube.  Some good channels include: 

• Phlearn, founded by photographer and Photoshop artist Aaron Nace 

• PiXimperfect by Aeron Nace 

• Photoshop Training Channel by Jesus Ramirez 

• photoshopCAFE  

• Sean Tucker 

• Adorama 

• And many more! 

Photographic websites. 

Magazines 

• For Canon, PhotoPlus is a very good monthly magazine for practical learning and advice. 

Books 

• Great authors include Michael Freeman and Scott Kelby.  Ask other members for ideas! 

 

Glossary 
Term Meaning 

aka Also known as, i.e. a synonym (has the same meaning as) 

Aspect ratio The ratio of an image’s width compared to its height e.g. 4:3 for an image which is 
1600 pixels in width and 1200 pixels in height.  Common aspect ratios are: 

• 1:1 Square 

• 3:2 Popularised originally by 35mm film cameras 

• 4:3 4:3 ratio creates a rectangular shape that’s common on older 
computer monitors and television displays. 

• 16:9 Used on presentation slides, widescreen televisions, computer 
monitors. It’s the standard widescreen aspect ratio for videos. Most 
smartphones and DSLRs record video at 1920 x 1080 pixels (16:9). 

See also Portrait and Landscape. 

CACC Chilterns Association of Camera Clubs  www.thecacc.org.uk .  Organise inter-club 
competitions and judges in our region.  The CACC belongs to the national 
organisation the Photographic Alliance of Great Britain (PAGB). 

DPI Digital Projected Image (normally a .jpg file) 

DSLR Digital Single Lens Reflex (SLR) camera 

HHPS Hemel Hempstead Photographic Society 

Landscape Aspect ratio: An image which has a width greater than its height (opposite of 
portrait).  If the width is much greater than its height it is a “postbox” image. 

Landscape Genre: “An image that has as its subject an extensive outdoor scene of land, sea, 
sky or city, with no requirement that land as such be the largest component. It 

http://www.thecacc.org.uk/
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Term Meaning 

may include individual items of interest like persons, trees, buildings but not if 
they dominate the image.” 

PI Projected Image i.e. a slide or a DPI (Digital Projected Image) 

PAGB Photographic Alliance of Great Britain http://www.thepagb.org.uk/  

Portrait Aspect ratio: An image which has a width less than its height (opposite of 
landscape) 

Portrait Genre: An image of a person or small group of people showing their heads clearly 
e.g. a head and shoulders image.  Also can be applied to animals. 

SLR See DSLR 

Smartphone aka mobile phone. Includes all brands e.g. iPhones, Samsung Galaxy, etc, etc 

 

 

http://www.thepagb.org.uk/

