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[bookmark: _Toc179367337]Introduction
[bookmark: _Toc179367338][bookmark: _Hlk88664763]How to use this Handbook
This HHPS Members’ Handbook is primarily intended for new members, but it also contains useful techniques and tips for all HHPS members.
The idea is that you can dip into whatever sections you find helpful.  The table of contents at the start of the document is intended to help with this.  You can quickly skim read the rest so you know what type of information is available to you for later.
There is a glossary at the end to explain the more common terms and acronyms.

[bookmark: _Toc179367339]Please adapt the information for whatever camera gear and software you use
Members use all types of cameras, including film cameras, advanced DSLRs, compact cameras and smartphones.  Increasingly members use combinations e.g. of both DSLRs and smartphones.
Most of the software examples given in this handbook use Lightroom or Photoshop (or Photoshop Elements which is cheaper than Photoshop but still provides much of the same functionality).  However, other good post-processing software is available.  For example, some members use PaintShop Pro.  Editing done on Smartphones often uses Snapseed, Lightroom or Photoshop Express.
Most members use a Windows PC.  However, a few use an Apple Mac (Macintosh) and a few use only their smartphone.
Most of the information in this handbook is independent of what gear and software you have.  Where your gear and software vary from the examples given you can still apply the principles given.  You can tailor them to your specific needs by using Google, YouTube, etc or by asking other members (who you will find are always pleased to help).



[bookmark: _Toc179367340]Points of contact including Committee Members
Here is the full list of 2025-2026 committee members plus our President and our honorary auditor, together with the email addresses of the committee:
	Role type
	Role
	Member
	email

	President
	President
	John Humphrey
	

	Committee
Officers
 
 
 
 
	Chair
	David Howard
	mrdavidhoward@icloud.com

	
	Vice Chair
	Emyr Williams
	emyrwilliams10@btinternet.com

	
	Treasurer
	Brian Howard
	bputt1946@aol.com

	
	General Secretary
	(vacant)
	

	
	Programme Secretary
	Rob Harley
	rob.harley64@gmail.com

	
	Publicity Secretary
	Emyr Williams
	emyrwilliams10@btinternet.com

	Committee
Associates
 
 
 
 
 
 
 
 
 
	Viewfinder editor
	Jim Turner
	jimturneruk@yahoo.co.uk

	
	Webmaster
	Brian Burgess
	bjburgess@hotmail.co.uk

	
	Internal Competition Sec - Prints
	Clare Long
	darryl.long1@ntlworld.com

	
	Internal Competition Sec - DPI’s
	David Guest
	david.m.guest@btinternet.com

	
	Projectionist - DPIs
	David Guest
	david.m.guest@btinternet.com

	
	Studio Group Rep
	John Marshall
	john.marshall45@btopenworld.com

	
	Members’ Rep
	Ully Jorimann
	mail@ujorimann.com

	
	Programme Sec Assistant
	Ian Shaw
	ian.shaw517@ntlworld.com

	
	External Comp Sec
	Mike Mitchell
	mhmitchell07@hotmail.com

	
	Social Media Secretary (Meta (Facebook), Instagram) 
	(vacant)
	

	Other
	Honorary Auditor
	Ron Smith
	




[bookmark: _Toc179367341]Recommended first steps for new members
If you did not do so when joining, it is helpful to look at our website www.hhps.org.uk.  There are very useful links on the Home Page you can access without a log-in (or associated password).  You can also click these links from within this document.
· [bookmark: _Hlk145936510]Click HERE for more key information about HHPS – Info Leaflet.
· Join Us click HERE – Membership Form (plus costs), for joining and re-joining
· Find us click  HERE – Salvation Army building address and map
· Downloadable version of the 2025-26 Programme click HERE
· Note this gets refreshed from time to time for any updates to the programme.  The front page of the website always has the link to the latest version.
· For an example of our monthly journal Viewfinder, click HERE
· Meta (Facebook) page click the Facebook logo 
· Instagram page  https://www.instagram.com/hhpsofficial/
After joining and paying the membership fee:
· Get your log-in and password to give you full access to the website
· Email a request to our Treasurer to get your Membership Number.  Then email your number to our Webmaster to request your website log-in and password.
· www.hhps.org.uk  pages you can access once you have a log-in and password
· Main website: explore the website to get a feel for the type of information there
· Look at the most recent issues of Viewfinder – they are excellent
· Viewfinder index, Alphabetic by Keyword(s) link: Below is a valuable starter list of available Keywords focussed primarily on techniques:
· Calibration: monitor - Why you should calibrate your computer screen
· Composition:
· The Rules of Composition  Viewfinder-2020-04, page 9
· The Rules of Composition – Part 2  Viewfinder-2020-05, page 12
· The Rules of Composition – Part 3 Viewfinder-2021-03, page 11
· Also: Rules of Photography
· Dark Images
· Focus stacking
· HDR
· Intentional Camera Movement (ICM)
· Landscape photography Parts 1 and 2
· Lighting - Portrait Head-shots
· Macro
· Photoshop & Lightroom - Tips for competition images, especially see the tips on Avoiding Throwing Away Marks Viewfinder-2020-02, page 9. This lists the common problems which a judge will pick up on with an image.
· Post Processing - Photoshop and Lightroom Tips Part 1: Ethics
· Portraits – various articles for people and flowers
· Print mounting (see elsewhere in this document)
· Printing – various useful articles
· Professional Printing
· Sharpening
· Also: Haloes (sharpening)
· Still life
Please review HHPS’s Code of Conduct on the website:
· Code of Conduct https://hhps.org.uk/index.php/code-of-conduct/ 
or on website under Information > Code of Conduct.
· We expect you to comply with the club’s Code of Conduct.
You may also want to review:
· Constitution https://hhps.org.uk/index.php/constitution/  
· Privacy Statement https://hhps.org.uk/index.php/privacy-statement/ 
David Howard  is our Members’ Representative.  The Members’ Representative flyer shows he is your initial go-to person for:
· Questions about the club 
· Questions about activities
· Concerns and questions you would like me to present for discussion to the committee
· Feedback about club matters.
David’s  flyer also reminds you of the names and roles of the committee members. 

[bookmark: _Toc179367342]Having your images judged
In any walk of life, receiving honest feedback can sometimes feel painful but is almost always valuable.  Having your images judged is no different.  It is great when a judge praises your image and gives you a high score; not so great when they don’t “get it” or don’t like it and give you a low score.
Judges, like everyone else make mistakes sometimes.  They also have their own personal preferences which they seek to avoid influencing their marks, but sometimes shows through.  Judges see many images and crave novelty and images with impact.  In addition, although the technical aspects of an image can be evaluated by fairly specific criteria, the artistic aspects are much more a matter of opinion.  The key point is that the large majority of judges’ comments and scores are insightful and correct.
Judges are also unpaid volunteers who give up their time (to organise, travel to us and judge our images) to make our competitions possible and teach us a lot.
I should emphasise that the most important person to please in your photography is yourself.  For competitions you simply want to enter images that please yourself and the judge.
It is also worth knowing that only the Competition Secretary knows the authors of the images being judged.  So the judging is impartial.
So my message here is to be brave and enter the competitions and benefit from the judges’ feedback.  From the good feedback you will reinforce what to repeat; from the criticisms you will learn what to avoid next time - either way you learn a lot. 

[bookmark: _Toc179367343]Overall Photographic Process
An outline overall process is to:
· Find and evolve your personal style
· Interests; genres; visual style; ambitions; in-camera vs on computer; planned vs emergent
· Continuous learning from multiple sources
· Is post processing for you cheating or letting your artistic talents roam free?
· Plan a shoot: decide your goal + prepare
· Capture an image: pre-visualise + set-up + adjust scene + capture +/- repeat
· Do everything you can to get it right in-camera (but enjoy happy surprises)
· Tell a story, be dynamic, be creative, be different, have impact
· Post-processing
· Understand your target audience (your family, you, you and a judge, other)
· Don’t merely accept the scene as seen (would an artist paint it exactly like this?)
· Re-visualise improvement through significant change (but enjoy happy surprises)
· Once fundamental image chosen, tune to enhance and eliminate all imperfections
· Tailor for your output medium
· Share and get feedback
· Market your work

[bookmark: _Toc179367344]Tips on deciding if an image is better as a print or a DPI
DPI images are best suited to:
· Landscape orientation images rather than portrait ones (since DPIs must be a maximum of 1600 pixels in width; and a maximum of 1200 pixels in height).  However, many DPIs are portrait images (and so are often 900 x 1200 pixels).
· Odd aspect rations (ratio of the width to height) can be used.  This can also be true for prints, but only if you cut your own apertures (which requires a mount cutter to get a nice bevelled edge – see under the “Mounting prints” section for info on mount cutters).
Prints are best suited to:
· Images which are high key (i.e. are very light overall).  With DPIs, these prove glaring.
· Images with subtle changes in tones.  Since prints are much higher resolution than the 1600 x 1200 pixels maxima allowed in DPIs, they can show much smoother graduations in tones and colours.
· Images which look better on textured paper.  If you want more info on this, try Google or ask John Humphrey (which is pretty much the same thing!).

[bookmark: _Toc179367345]Image sizes for Instagram
We publicise the club through various means, including social media.  We use both Meta (formerly Facebook) and Instagram (also owned by Meta).Instagram has traditionally focussed on easy photo sharing rather than picture quality.  For this reason, images uploaded to Instagram should be published in one of three main formats (of image sizes and aspect ratios).  If uploaded in larger formats, they will be automatically compressed and/or cropped.  Pictures that are bigger or smaller - or that have different aspect ratios - can still be uploaded to Instagram; however, the platform will recompress them and force a crop, resulting in a loss of quality that may be disappointing.
Pictures provided by members to the Social Media Secretary for publication on our new Instagram site should therefore be jpg files in one of the three standard sizes and aspect ratios used by Instagram for pictures (Instagram post size):
· Square - Ideal square photo size: 1080 x 1080 pixels; 1:1 aspect ratio.
· Portrait - Ideal portrait photo size: 1080 x 1350 pixels; 4:5 aspect ratio.
· Landscape - Ideal landscape photo size: 1080 x 566 pixels; 1.91:1 aspect ratio.

[bookmark: _Toc179367346]Image sizes for Meta (formerly Facebook)
For Meta (Facebook) we typically provide images of the same size as for DPI competitions.  However, the ideal size for Meta are:
· Recommended size for timeline pics: 1200 x 630 pixels
· Minimum size: 600 x 315 pixels
· To avoid any compression or distortion, upload a JPG or PNG file - PNG is better for logos and graphics.
· (Hootsuite has a whole page full of tips on how to upload photos on any social media on link)
[image: A screenshot of a social media post

Description automatically generated]

[bookmark: _Toc179367347]How to enter a Print league competition
The full, official information is given on the website under Competitions > Competitions Rules for 2025/26.  However, a summary of the main points for the rules for this season is given in this section.
The rules have been updated to cover the limits on the use of Artificial Intelligence (AI), in essence to say that images are not allowed where a significant part of the image (e.g. the sky) have been created by AI.  However, the use of AI editing functionality to edit your own images (e.g. making selections, sharpening, reducing noise, enlarging) is permitted. 
[bookmark: _Hlk88688543]Colour images are anything that are not Mono (Monochrome).  Mono images are defined as Black & White (which can include all tones of grey in between) or tinted with a single hue (e.g. sepia).  For tinted monochrome images:
· The tinting must be applied to the whole image (hence e.g. no local “highlight” colours are permitted).
· The image can range from pure white (the lightest tint) right through to pure black (the darkest shade) of the hue.  The only constraint is that the Hue value must be the same for every pixel.
[bookmark: _Hlk88688702]There are 4 rounds of each of the Colour Print and Mono Print leagues this season.  In each round you can enter a maximum of 3 images.  You can enter less than the maximum number if you wish.  However, your total score over the season for each of the three leagues will be the sum of your best 8 scores in that league.  So the more entries you make, the more of your lowest scores will not count (if you enter 12 images in a league, your lowest 4 scores will not count).
The process for a member entering a print competition is as follows:
· [bookmark: _Hlk88688733]You register your prints on the date in the programme, which is normally 1 week before the competition is judged.  When you register prints, you give your Preference number (01, 02 or 03) and Title for each print.  In competitions, everyone’s 01 Preference images are shown first, then everyone’s 02 Preferences, then everyone’s 03 Preferences.  Within a preference, the order of prints is randomised (so that no author will be first or last every time). The Judging Sequence (JS) numbers are created by the Competition Secretary to provide the randomised order within each Preference.
· Prints are registered wherever possible using the web form on www.hhps.org.uk and then going to Submissions > Print Submissions
· However, if you cannot log into the website for some reason, email the Internal Competition Secretary for Prints stating the competition (e.g. 2nd Colour Prints) and your Preferences and Titles.
· You can use any title you want, but you are strongly recommended to make it fit the meaning of the image (it should point the judge in the right direction when she/he is evaluating the image).  An example registration would include the author’s name plus your Preferences and Titles, for example:
· 01 Woman with Isis Wings
· 02 Hungry Lizard
· 03 Catching the Light.
· The Internal Competition Secretary for Prints collects up all the entries and then generates the Judging Sequence (JS) numbers.  The JS numbers are then emailed to all entrants.
· On the back of your mounted print you need to add:
· A label with the competition, your name and the print preference and title.  The label should be the same way up that you want the print is to be viewed.  This is important – when prints are being judged the label will be used to orientate the print on the print stand.
· The JS number.
· Physical prints (unlike Projected Image files) are not handed in before the competition.  Prints are brought to the Salvation Army Hall on the night of the competition and handed to the Internal Competition Secretary for Prints.

Prints can be of any size (hence using an A4 printer is fine) but must be mounted on a backing board of the defined size of 50 x 40 cm.  For information on how to mount prints, see the “Mounting prints” section below.

[bookmark: _Hlk88689735][bookmark: _Toc179367348]Mounting prints
Mounted prints have up to three layers:
· Top layer: Mounting Board (with a hole or aperture in it, through which the print is visible)
· Middle layer: the print itself
· Bottom layer: Backing Board (which gives the print further protection and can help keep it flat).
The diagram below shows a cross-section on top, with a plan view (from above) underneath:
[image: ]
The print obviously must always be included.  The print must be at least slightly bigger than the aperture (say a minimum of 3mm all round) to ensure you cannot see the edge of the print.  The print can be much larger than the aperture, in which case you are effectively cropping the print.
You must have either a Mounting Board or a Backing Board or both.  They can be the same size (in which case they must both be 50 x 40 cm) or either of them can be bigger that the other (in which case the bigger one must be 50 x 40 cm).
· If you have just a Mounting Board and the print, the print is normally taped to the back of the Mounting Board.
· If you have just a print and a Backing Board, the print is normally glued to the front of the Backing Board.
A half-hour demonstration was given on 18 Oct 2021 by Richard Anthony, Philip Byford and John Marshall.  The main information demonstrated is documented in past Viewfinders.  If you have access to the website, see Viewfinder > Index > Alphabetic Index. Then scroll down and see in the Keywords column “Print mounting” (and also “Printing”).  Click on the hyperlink in the right hand side column to see the article.  The main relevant articles are:
· 2021-10, page 16, has “PRINT MOUNTING – another method” by Philip Byford.  At the end, this also gives links to the print producers (www.SimLab.co.uk) and mount suppliers (which include www.cotswoldmounts.co.uk) which are the ones Rob Harley uses.
· Viewfinder 2021-10, Page 16
· 2018-03 has “A System For Producing Re-Usable Mounts For Competition Prints” by Richard Anthony.
· Viewfinder 2018-03, Page 9 
· The diagrams below may help you understand more quickly the text in the article
· [image: ][image: ]
· The flap is hinged to the backing board (from which it is cut out, with a bevelled edge) – not to the back of the mount.  The flap is about 1” bigger on all sides than the aperture in the mount.
· The print is temporarily fixed in the right place by a piece of single sided tape stuck to the middle of the top side of the back of the print.  It sticks out from the print and (when in the right place) has the mount board pressed down on it to make the sticking out piece stick to the back of the mount.
· 2016-12 has “Mounting Prints for Competition Entries” by John Marshall
· Viewfinder 2016-12, Page 4 
The simplest (and quickest) mounting of all is simply getting a 50x40cm piece of stiff card and sticking your print onto the middle of it.  You can get more sophisticated as you get experience.
Sue Case uses www.marrutt.com, to buy pre-cut mounts. The photos need to be printed A4 size to fit the pre-cut mounts.  She uses masking tape to fix them on so they can be reused.
If you decide to cut your own apertures in your mounts, you will want to have a bevelled edge (a 450 angle all round the edge of the aperture).  To do this you will need a mount cutter (you can see an example (of an expensive high quality one) at https://www.craftyarts.co.uk/logan-simplex-elite-750-1-mount-cutter-p11812/).  Fortunately, the club has one you can hire for only £1.50/week.

[bookmark: _Toc179367349]How to enter a Digital Projected Image (DPI) league competition
[bookmark: _Hlk88688356]The full, official information is given on the website under Competitions > Competitions Rules for 2025/26.  However, a summary of the main points for the rules for this season is given in this section.
The rules have been updated to cover the limits on the use of Artificial Intelligence (AI), in essence to say that images are not allowed where a significant part of the image (e.g. the sky) have been created by AI.  However, the use of AI editing functionality to edit your own images (e.g. making selections, sharpening, reducing noise, enlarging) is permitted. 
DPIs are collected by the Internal Competition Secretary for DPIs.
Projected images (PIs) can be Digital Projected Images (DPIs) or slides.  Since slides are now uncommon, only DPIs are covered in this handbook.  They must be submitted as .jpg files.
For PI competitions, PIs may be either monochrome (mono) or colour.
Once you have completed doing all your post-processing and saved your master image, you need to create a copy of the image which you make the right size for competition DPIs.  The file size must be a maximum of 1600 pixels in width; and a maximum of 1200 pixels in height.  If the aspect ratio (width : height) is equal to 1600:1200 i.e. 4:3 then the image is ideally 1600 x 1200 pixels (it can be smaller but you get the best quality from using all the pixels allowed).  If the aspect ratio is wider (e.g. 6:3) then the width will be 1600 and the height will be less than 1200.  If the aspect ration is taller then the height will be 1200 and the width will be less than 1600 pixels (e.g. 1:1 i.e. square will be 1200 x 1200 pixels).
· Information on how to resize images is given in the section “How to resize an image to enter in a competition”.
· More complete information is given in the section “Convert your Image for Submission to Projected Image Competition” which also covers the need to apply a colour profile.
In a competition, images are projected with a black surrounding area.  If any significant part of a DPI has very dark areas near the edge of the image it will not be clear where your image ends and the surrounding blackness starts.  Consequently you need to add a Stroke (a thin line border) at the outside edges of your image.  It is best done a single pixel wide and using a light colour such as white or a colour chosen from the image.
· In Photoshop, to do this create a new layer, select all of the image (Ctrl+A on a PC), then use Edit > Stroke and select Width = 1 pixel, Location = Inside.
There are 4 rounds of the PI leagues this season.  In each round you can enter a maximum of 3 images.  You can enter less than the maximum number if you wish.  However, your total score over the season for each of the three leagues will be the sum of your best 8 scores in that league.  So the more entries you make, the more of your lowest scores will not count (if you enter 12 images in a league, your lowest 4 scores will not count).
You submit your DPIs on the date in the programme, which is normally 1 week before the competition is judged. 
· Submitting DPIs is done wherever possible using the web form on www.hhps.org.uk and then going to Submissions > PI. Submissions
You will then see the form where you enter:
· Your name and email address
· Select the right Competition / Competition Date, using the dropdown
· Then for each of your files, click the “Select Files” button and upload the file
· You can input a message to the Competition Secretary, if you like
· Then when you are happy with everything, click the “Submit” button
· NB: Ignore the “Next” button on this particular form
· If you can’t log-in to the website for some reason, send an email to the Internal Competition Secretary for DPIs (and cc Rob Harley) and attach your images files as .jpg files.
· The filenames for the images must be in the EXACT format “PP Title by Author.jpg” (without the quotes), where:
· PP is the Preference for the image i.e. 01, 02 or 03.  It is followed by a single space.  In competitions, everyone’s 01 Preference images are shown first, then everyone’s 02 Preferences, then everyone’s 03 Preferences.
· Title should be in Proper Case (i.e. each word starts with a capital - especially if the title contains the word “By”).  You can use any title you want, but you are strongly recommended to make it fit the meaning of the image (it should point the judge in the right direction when she/he is evaluating the image).
· After the Title put “ by ” – and this must use lower case, since it is the string used as the delimiter between the Author and the Title
· Author is Firstname Surname
· Do NOT include your Group (A, B or C)
· File Extension is .jpg (if your software produces a file ending in .jpeg then please ensure you rename it to .jpg)
· Overall: Have a single space between each part of the name (avoid having any double spaces); avoid a space between the Author and the “.jpg”
· Example filename: 01 Woman With Isis Wings by David Bailey.jpg
· Please note that a fairly large number of files are received by the Competition Secretary.  In order to avoid hours of laborious manual work, these image filenames are processed using Excel spreadsheets which include macros.  These spreadsheets have to allocate the Judging Sequence (JS) numbers and rename every file to add those JS numbers.  They also have to remove the author’s names for the set of image files sent to the judge.  The spreadsheets used to do this throw up errors for every filename which is not perfectly named – the Competition Secretary has to manually correct every error you make.  For example:
· The last four characters must be “.jpg”
· The word “ by ” in lower case is used to determine the start of the author’s name (which is why the word “By” must start with a capital letter if it’s within the Title).

[bookmark: _Toc179367350]How to resize an image to enter in a competition
You will have seen that DPIs for competitions can be any aspect ratio but they must not exceed a maximum of 1600 pixels in width; and a maximum of 1200 pixels in height.  The images from the camera will usually be much larger, so an early problem is how to reduce the image size.

[bookmark: _Toc179367351]Resizing an image using Windows 10
Assuming you have downloaded the image onto a Windows 10 laptop, you can:
· Double click on the filename in File Explorer, to open the image in Photos
· Click on the “...” menu icon in the top RHS corner
· Select Resize Image
· Select “Define custom dimensions”
· Leave “maintain aspect ratio” ticked
· Change Height to 1200 pixels
· Set Quality slider to maximum
· Click “Saved resized copy”

[bookmark: _Toc179367352]Resizing an image using PaintShop Pro
This section was contributed by Philip Byford, a PaintShop Pro user.  It was written on 9 Dec 2021.
A few preliminaries:
First make sure that you’ve done and saved all your post-processing (i.e. editing colours, brightness, contrast, etc., and cropping if necessary), then use ‘Save As’ to save a copy of your final image, giving it a different file name to that of the file from your camera (for example, I usually add -a1, -a2, etc. to the adjusted image names).
Resizing:
[image: ]Click the ‘Image’ menu and select ‘Resize’ - this will show a box similar to the one on the right here -
Leave the numbers as they are for now, and do not make any selection from the ‘Standard sizes’ list.
‘By Pixels’ and ‘Advanced...settings’ should be selected.
‘Resample using:’ should be selected and, from the drop-down list, choose Bicubic (if not selected already).
The ‘Sharpness’ scale setting is subjective, so you can  explore that later with your image.  (For my images I usually set a high number.)
Do not select ‘Maintain original print size’.  You are resizing for a screen display, not a print.
Select ‘Lock aspect ratio’ but don’t change the number.  This gives the image rectangle a similar shape, i.e. constant horizontal to vertical ratio, whatever new size you make.
Ignore ‘Resize all layers’ - it is irrelevant to this task.
Now go back to those numbers at the top.  Make the new width 1600 pixels; you will see the new height automatically change.  If the height becomes 1200 pixels or less, your image will now be the correct size for a P.I. when you click ‘OK’.  If the height is now more than 1200 pixels, then make it 1200 pixels and see the width change to less than 1600 pixels; your image will now be the correct size for a P.I. when you click ‘OK’.
If you are not satisfied with the resized image, click ‘Undo’ in the ‘Edit’ menu and try the procedure again.
If you are satisfied, then use ‘Save As’ to save your resized image, giving it a different file name to that of your full-size final image (for example, I usually add -r1, r2, etc. to the resized image names).  This ensures that you will still have your full-size edited image, in case you want to edit it further or print it out. (In fact you should have at least three files for your image – the image captured by your camera, the full-size edited image, and the reduced size version).
Notes:
1.  If your image is black or very dark along an edge or edges, you should add a stroke: this is a 1-pixel border in white, grey or a light colour, which clearly indicates the boundaries of the image on a black screen.  This is quite simple - when altering the pixel size, as above, use either 1598 or 1198 (instead of 1600 or 1200).  Then select ‘Add borders’ from the ‘Image’ menu – its use should be quite straightforward.
2.  If you decide to use the resized image for a P.I. Competition, it must be a .jpg image file.  So, if necessary, change its file type when you Save As (and slide it to 10 on the Quality scale), and also remember to rename it in accordance with the competition rules, e.g.  01 A Winter Scene by Joe Bloggs.jpg

[bookmark: _Toc179367353]Resizing & renaming images and uploading them to HHPS website using just a smartphone
This was tested on an iPhone but probably works the same on an Android phone.
Step 1: Resize the image and also convert it to .JPG.  Various apps can be used for this e.g. the free version of Photoshop Express, Lightroom or Snapseed.  The instructions below are for the Image Size app which is free and simple:
· On an iPhone, if you don’t already have an image editing app, go to Apps Store and search for “Image size”.  Press Get to download the app.  Open the Image Size app, then follow the instructions on How to Resize or Reduce Photo Size on iPhone and iPad (howtogeek.com) which are summarised here:
· Open the Image Size app
· Settings (cogwheel icon) > Output format = JPEG (not HEIC)
· This is the default, so should already be set
· NB: HEIC stands for High Efficiency Image File, Apple’s new image container format that compresses photos in order to save space. HEIC image files are available on iPhone 7 and later models running iOS 11 or later operating systems.  HEIC is better than the JPG file format since not only is the file size half that of a standard JPG, but the image quality is better too.
· Open photo selection panel (top left corner icon) and resize in the usual way:
· Select the Photos icon [image: ] in the top-left corner
· Allow access to all or selected photos
· In the image preview, tap the “Choose” button to open the image in the editor.
· Click the chain icon to keep the aspect ratio unchanged
· Type in a Width of 1600 or a Height of 1200 (whichever makes the other one less than 1600 or 1200)
· Once you are happy, press the Save icon [image: ] in the bottom left corner
· You should end up with a copy of the original image at the new size – you need to be careful to avoid getting confused which is the original and which the copy!
· This will save it as a .JPG file, not a .HEIC file
· You can then use the email icon [image: ] or the Share icon [image: ] to send the resized version to yourself.
Step 2: In the Photos app – Save the resized file into Files
· Select the photo you have resized (and hence saved as a .JPG file)
· Swipe up to show the info about the file and check is it JPG (not HEIC) and the dimension you expect
· Tap the {Share} icon, a rectangle with an up arrow (in bottom left of screen)
· Scroll down and select “Save to Files”
· Select “On My iPhone”, then select the subfolder (if you have made one) e.g. “HHPS images”
· Tap image name near top of screen e.g. “IMG_2922” , then type in new name, excluding the .jpg then tap {done}
· Don’t add the .jpg because the Submission form seems to automatically add the  .JPG (and would otherwise make it .jpg.JGP)
· {Save}

Step 3: In the Files app – Check it looks right
· Browse in “On My iPhone”, select subfolder e.g. “HHPS images”.  Check the filename looks right.  It should exclude the .JPG
· If you press the filename for a few seconds a menu pops up which further allows you to rename, etc the file

Step 4: In the (Safari) browser webform – submit the files
· Go to the www.HHPS.org.uk and navigate to Submissions > PI. Submissions
· Press any one of the {Select Files} buttons
· Select “Choose File”
· Select “On My iPhone”
· Select folder and image
· The webform then automatically uploads the file.  It uses the selected filename and adds the file extension at the end (.JPG or .HEIC depending on which you uploaded – obviously, you want the .JPG)
· You cannot make this lower case .jpg so we will have to ask the Competition Secretary to make that quick correction for you.
· Enter the other info wanted by the webform (like your name).

Step 5: There is one further complication that may need to be addressed:
· Due to a quirk of moving from Apple to Windows 10, when you actually save the files on a Windows 10 computer using Edge or Google Chrome (by clicking on the link and then clicking on the image with Right Clicking > Save As) although the filename is showing as .jpg it actually saves as .jfif
· This may not happen when saving on a Mac – it needs to be tested by a Mac user.
· You need to rename the file to be .jpg when you do the Save As (or later on your laptop).  It does not do any harm to the image to change the file extension from .jfif to .jpg
· Happily this is very quick to do – as long as the Competition Secretary spots it needs doing.

[bookmark: _Toc179367354]Convert your Image for Submission to DPI Competition, using Photoshop or Elements
This is taken from a slightly older article but remains useful and covers colour profile.
There are 4 simple steps required to process and submit your image into the digital projected image competition.  Below are these steps explained.  The screen shots are from Photoshop (version CS4) but I have listed the paths for Photoshop Elements (7) as well as Photoshop (CS4).  From these I’m sure that you can find the relevant process in your software.
Firstly make sure you save the file with all changes completed at full resolution and with your normal naming before executing these steps - the last activity in your processing is saving the image as a separate file for the competition.
Summary of steps:
· Size the image 
· Apply colour profile to optimise colours for projection
· Save as .jpg file with correct title
· Submit to the web

[bookmark: _Toc179367355]Size the image
The image must be a maximum of 1600 pixels wide and maximum of 1200 pixels high
Photoshop: Image > Image size
Elements: Image > Resize > Image size
Make sure that the ‘Scale styles’ & ‘Constrain proportions’ check boxes are ticked to avoid changing the proportions of your image.  In the section where the image information is detailed in Pixels (Pixel dimensions) enter 1600 as the max width, if the height then exceeds 1200, enter 1200 in the height box and press ‘OK’ to apply the sizing.
Your image is now the right size.

[image: ]

[bookmark: _Toc179367356]Apply colour profile
The best colour profile for an image that is displayed by digital projection is sRGB.  Changing the profile in your image will prevent any surprise interpretations of colours that are outside the gamut of the projector (so I’m told!).
Elements: Image > Convert colour profile > Apply sRGB
Photoshop: Edit > Convert to profile.  Set destination space to sRGB
[image: ]

[bookmark: _Toc179367357]Save as a .jpg file and name it correctly 
Firstly, complete all processing on your image and save the file with its original name and original format (e.g. 46734_portrait in the rain.psd).  This ensures that no data is lost in the original file before converting it to .jpg and resizing it for the competition.
Next save as a jpg. file
Elements & Photoshop: File > Save as
Format: JPEG
Title: 01 Raining by Fred Bed 
The title explained:
· 01 - is preference
· Raining - is the title, the first letter of each work should be capital
· ‘by’ - must be lower case and is the marker for the software to distinguish between title and the authors name
· Fred Bed - the authors name
Then press ‘save’.

[image: ]

[bookmark: _Toc179367358]Submit to web
Logon to the HHPS website and submit the file



[bookmark: _Toc179367359]Recommended software on smartphones (mobile phones)
NB: This list is not exhaustive!  It also applied to tablets.
Snapseed
Lightroom Mobile (by Adobe) – See section in Scott Kelby’s “The iPhone Photography Book”.
Photoshop Express
PhotoPills
TPE, The Photographer’s Ephemeris (but try PhotoPills first)
Image Size: simple free utility app which lets you change the image side (i.e. the number of pixels width x number of pixels height).
See the Kindle book: “Smart Phone Smart Photography: Simple techniques for taking incredible pictures with iPhone and Android”, by Jo Bradford.  Technique tips include:
· Turn grid on when it’s dark for vetting shots level (not just RoT’s)
[bookmark: _Toc179367360]Potential sections to be added to this handbook
Overall workflow:
· Get ready e.g. decide what images you want to take; what equipment will you use 
· Store and retrieve images e.g. using Lightroom
· Envisage and then Capture images
· Perform post-processing on images e.g. using Snapseed, Lightroom, Photoshop, etc
· Use images e.g. load on social media, print on a mug, enter a competition.
· Pros and cons of mobile phones (e.g. see Scott Kelby’s points in Rob’s iPhone 12 Pro Max - Notes.docx). 
Screen and print calibration.
Introduction to Zoom for participants.
Use of WeTransfer to receive files, using Windows 10
· You will receive an email saying you have files to download.  Click on the “Download” link.
· It will take you to your browser.  Click on the Download button.
· A single ZIP file (containing all the image files) will be downloaded to your Download folder
· Your Download folder will be something like “C:\Users\robha\Downloads”
· Right Click on the Downloads message and select Show In Folder.  This will display the Download folder in File Explorer
· In File Explorer, unzip the file as follows
· Select the zip file and press Control+C to copy it
· Navigate to your chosen folder and press Control+V to paste a copy of the zip file into that folder
· Select the zip file
· Go to the left hand (folder) pane and drill down the folder structure (see first screen shot below) until you are selecting the Zip folder.  You will then see the files it contains.
· Select all the files and drag them to the main folder.  You will then have “unzipped” all the individual files.
· Delete the zip file.
· (For more help, see link for Microsoft help).
[bookmark: _Toc179367361]Externally recommended sources for you to explore
https://help.adobe.com/archive/en/photoshop-elements/11/photoshop-elements_reference.pdf
· Adobe’s manual for Photoshop Elements 11
https://helpx.adobe.com/pdf/photoshop_reference.pdf 
· Adobe’s manual for Photoshop CC
http://help.corel.com/paintshop-pro/how-to/en/user-guide/paintshop-pro-2022.pdf 
· Corel’s PaintShop Pro 2022 user Guide.
Google.
YouTube.  Some good channels include:
· Phlearn, founded by photographer and Photoshop artist Aaron Nace
· PiXimperfect by Aeron Nace
· Photoshop Training Channel by Jesus Ramirez
· photoshopCAFE 
· Sean Tucker
· Adorama
· And many more!
Photographic websites.
· [bookmark: _Hlk146398331]BBC Bitesize
· National 5 Art and Design - Scotland - BBC Bitesize Elements of Art (colour, tone, line, shape, form, space, texture and pattern) and Principles of Design (balance, emphasis, movement, proportion, rhythm, unity and variety)
· Emotion, mood and atmosphere - Colour - National 5 Art and Design Revision - BBC Bitesize Really well written
· Photography - National 5 Art and Design Revision - BBC Bitesize 
· BBC Bitesize for Photography – it is really well written
· Photography techniques - Photography - GCSE Art and Design Revision - BBC Bitesize 
· Great introduction
· https://www.cambridgeincolour.com/ e.g.
· Browse Categories > Concepts & Terminology > Understanding Camera Exposure: Aperture, ISO & Shutter Speed
· Camera Exposure: Aperture, ISO & Shutter Speed (cambridgeincolour.com) 
Magazines
· For Canon, PhotoPlus is a very good monthly magazine for practical learning and advice.
Books
· Great authors include Michael Freeman and Scott Kelby.  Ask other members for ideas!

[bookmark: _Toc179367362]Revision History
	Date
	Changed by
	Change

	13 Dec 2021
	Rob Harley
	Baseline version for 2021-2022 season: Issued to all current HHPS members

	14 Dec 2021
	Rob Harley
	Updated for Tom Derbyshire’s comments

	04 Nov 2022
	Rob Harley
	Updated for 2022-2023 season.  Extra info for smartphones added.

	12 Aug 2023
	Rob Harley
	Updated for 2023-2024 season.

	17 Sept 2023
	Rob Harley/ Brian Burgess
	Updated for Brian’s additional comments

	09 Oct 2024
	Brian Burgess
	Updated for 2024-2025 season.

	05 Jul 2025
	Brian Burgess
	Updated for 2025-2026 season.



[bookmark: _Toc179367363]Glossary
	Term
	Meaning

	aka
	“Also known as”, i.e. a synonym (has the same meaning as)

	Aspect ratio











	The ratio of an image’s width compared to its height e.g. 4:3 for an image which is 1600 pixels in width and 1200 pixels in height.  Common aspect ratios are:
· 1:1	Square
· 3:2	Popularised originally by 35mm film cameras
· 4:3	4:3 ratio creates a rectangular shape that’s common on older computer monitors and television displays.
· 16:9	Used on presentation slides, widescreen televisions, computer monitors. It’s the standard widescreen aspect ratio for videos. Most smartphones and DSLRs record video at 1920 x 1080 pixels (16:9).
See also Portrait and Landscape.
See also main document’s section on Instagram image sizes/aspect ratios.

	CACC
	Chilterns Association of Camera Clubs  www.thecacc.org.uk .  Organise inter-club competitions and judges in our region.  The CACC belongs to the national organisation the Photographic Alliance of Great Britain (PAGB).

	DPI
	Digital Projected Image (normally a .jpg file)

	DSLR
	Digital Single Lens Reflex (SLR) camera

	HHPS
	Hemel Hempstead Photographic Society

	Landscape
	Aspect ratio: An image which has a width greater than its height (opposite of portrait).  If the width is much greater than its height it is a “postbox” image.

	Landscape
	Genre: “An image that has as its subject an extensive outdoor scene of land, sea, sky or city, with no requirement that land as such be the largest component. It may include individual items of interest like persons, trees, buildings but not if they dominate the image.”

	PI
	Projected Image i.e. a slide or a DPI (Digital Projected Image)

	PAGB
	Photographic Alliance of Great Britain http://www.thepagb.org.uk/ 

	Portrait
	Aspect ratio: An image which has a width less than its height (opposite of landscape)

	Portrait
	Genre: An image of a person or small group of people showing their heads clearly e.g. a head and shoulders image.  Also can be applied to animals.

	SLR
	See DSLR

	Smartphone
	aka mobile phone. Includes all brands e.g. iPhones, Samsung Galaxy, etc, etc



[bookmark: _Toc179367364]Conclusion
ideas for improvements are welcome.  Please email them to Rob Harley on rob.harley64@gmail.com
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